Problème connexion MPB à mur à LED


Bonjour,

Je suis allé dans une boîte ou j'allais VJ sur un mur à LED pour la première fois. J'y suis allé avec mon macbook pro 13 retina et j'ai pas réussi à me connecter à l'écran. Il était bien reconnu comme écran externe et avais trouvé le bon profil mais n'affichais rien.
J'ai réglé la résolution de sortie pour que ce soit la plus proche de ce que l'écran demandais (1280×720 j'ai mit 1280×800) et puis il a clignoté des images de bruit blanc (genre mauvaise réception TV) et puis desfois affichais mon fond d'écran mais ça clignotais vraiment beaucoup, rien de stable et c'était des coups de chances. En redémarrant ça allais un peu mieux mais rien d'utilisable …
En fin de compte j'ai donc utilisé le pc fixe de la boîte avec resolume que je ne connaissais que très peu…

Je voulais donc savoir d'ou venais le problème, ma carte enfin chipset graphique ? le serveur du mur à LED ?
Pour mes prochaines expériences avec mur à LED va-t-il falloir que je me trouve une carte graphique externe ou qqch du genre ?
J'aimerai d'ailleurs avoir des informations sur ces serveurs pour mur à LED, je sais qu'ils convertissent le signal vidéo en signal d'information pour chaque dalle mais quelles sont les spécificités ? car apparement il y avais quelque chose qui ne marchait pas bien dans l'histoire …

Je suis débutant merci de me donner des conseils … etc je commence à peine et j'aime vraiment trop le VJing !!

Merci beaucoup !

from VJ FRANCE / Développeurs/Installations/Scénos http://ift.tt/2hH9MGl
via IFTTT