Vous n'êtes pas identifié(e).

Annonce

Bienvenue sur le reseau des VJ's francophones ! Ici on échange, on partage, on communique, on visionne, on matte, on diffuse de l'image mixée en temps réel. Pour vous tenir informé·e·s et échanger des infos sur les initiatives au service du VJing et des images live.

#1 06-08-2009 14:37:19

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Problemes de lag au lancement de mes videos! Un coup de main SVP!

Bonjour,
J'utilise NUVJ, je me suis que ça sera bien pour débuter dans le VJing.

J'utilise un pc portable:

Intel core 2 Duo T7300 2,0 Ghz
4 GB DDR2
NVIDIA 8600GT

Quand je regarde les performances dans le gestionnaire de tache windows pendant mes mix, je suis au grand maximum à la moitier de l'utilisation de mon processeur et des ram mais pourtant quand je lance certaines videos un peu plus lourdes (1024 ou 720 px de large) mes vidéos lag une fraction de seconde et ce dans n'importe quel channel sur arkaos.

Ex: une video est lancée dans le channel A, je veux lancer une 2eme un peu plus lourde dans le channel B, les 2 channels vont lagger un peu au démarrage de la vidéo du channel B.

Quelqu'un aurait déjà eu ça avec un pc portable?
Est-ce le disque dur de 5400 tour/min qui pose problème?
Pourrais-je regler le probleme en mettant un disque interne de 7200 tour/min?
Ou un 10 000 tour/min en externe en E-SATA?

Je suis un peux désespéré parce qu'après avoir fait au moins 20 magasins d'informatique, aucun m'a su dire pourquoi j'avais ce genre de problème. Et j'aimerais le régler au plus vite sans devoir acheter de mac.

Hors ligne

#2 06-08-2009 14:49:48

rep(v1.99)
Membre
Inscription : 02-11-2008
Messages : 283

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

5400 rpm pour un disque dur c'est un peu juste... 7200 c'est mieux.
mais essaie aussi différents codec, souvent le problème vient de la, un bon codec pour le vjing est le mjpeg.

Hors ligne

#3 06-08-2009 15:04:41

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

j'ai mis le dernier quicktime alternative, le dernier k-lite codec, le dernier flash et le dernier ffdshow pour etre sure.

Hors ligne

#4 06-08-2009 17:25:31

rep(v1.99)
Membre
Inscription : 02-11-2008
Messages : 283

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

Jonas a écrit :

j'ai mis le dernier quicktime alternative, le dernier k-lite codec, le dernier flash et le dernier ffdshow pour etre sure.

Hum, pour être sur de quoi ?
C'est pas parce que tu ramènes 25 farines différentes que tu vas savoir faire les crêpes... ça n'a rien à voir.

La ce que tu as fait c'est juste gaver ton système de codecs qui si ça se trouve ne te serviront jamais à rien...
Bref, encode tes vidéo en mjpeg (pour essayer), ensuite si ça lagge toujours re-poste ici...

(ps : je suis pas du tout un expert en NUVJ, il y a sûrement des gens ici beaucoup plus calés que moi dans ce domaine, dans le genre il y a peut être une solution de pré-chargement de tes vidéos en mémoire RAM qui résoudrait ton problème...)

Hors ligne

#5 13-08-2009 09:23:27

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

Quelque sois le format de mes videos, le problème reste inchangé mais en régle générale j'utilise le mpeg pour que je puisse avoir les miniatures des videos dans mes dossiers sur l'explorateur windows.

Hors ligne

#6 13-08-2009 10:13:28

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

Aurais-tu d'autre meilleur codecs a mon conseiller? Ou même un seul qui le "swf", les "mov", "avi",.....??

Dernière modification par Jonas (13-08-2009 11:34:21)

Hors ligne

#7 13-08-2009 11:18:00

LeR!G3
.
Lieu : A GAUCHE APRES LA MJC Toulouse
Inscription : 15-06-2004
Messages : 1 469
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

Yop

comme l'a dis Rep en AVI MJPEG et po en MPEG ou en MOV MJPEG
utilise le Xnview (gratuit) pour voir photos et vidéos en vignettes plutôt que l'explorateur de base de windaube

un DD externe à 7200 trm branché en eSATA peux le faire, un SSD en interne serais le mieux.

Il faut savoir s'adapter à la machine, donc si en 1024 ça ne passe pas, en 720 ou 600 ça devrait passer vu les caractéristique de la bestiole.

Hors ligne

#8 13-08-2009 11:31:09

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

ma machine tourne en 1024 pdt mes mix car il est conseillé de faire tourner son pc sur la même résolution native que les projo. Je viens de mettre un 7200RPM en interne mais pas encore eu le temps de l'essayer. Et Comment puis-je encoder en MJPEG, existe t'il un programme gratuit pour le faire?

Merci pour vos réponse en tout cas, ça fait plaisir quand les gens prennent du temps pour me donner un coup de main. wink

Celui qui trouve la solution, je lui envoie de la bonne bière belge par coli express!!! tongue

Hors ligne

#9 13-08-2009 11:35:52

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

LeR!G3 a écrit :

utilise le Xnview (gratuit) pour voir photos et vidéos en vignettes plutôt que l'explorateur de base de windaube

Ca marche super bien Xnview pour les mov!!!!! Merci bcp

Mnt existe t'il un programme du style pour les fichiers swf?

Hors ligne

#10 13-08-2009 12:11:38

plab
Membre
Lieu : Paris
Inscription : 08-03-2005
Messages : 103
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

Hello Jonas !
tes vidéos .avi contiennent elles une piste AUDIO ?
Si oui, il est possible que ça crée une latence !
Dans le cas de GrandVJ, que j'utilise, c'est  quicktime qui gère la lecture des videos + audio (on choisit oui ou non , dans les paramètres de GrandVJ), et la latence est pas terrible, par rapport à une lecture classique (dans mon cas)...  Je crois qu'il est également possible d'activer/désactiver l'audio dans les paramètres de NuVJ !

NUVJ est livré avec une banque de vidéo de demo ?... ça donne quoi ?
Teste toi même différents codecs, cinepack, non compressé ... pour voir !

Pour les encodeurs MJPEG, voir du coté de Morgan ou surtout PIC VIDEO, ... c'est payant :-(

Je peux t'envoyer 3 sec. de video MJPEG, pour tester, si nécessaire ......

Pascal

Hors ligne

#11 13-08-2009 13:09:23

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

plab a écrit :

Pour les encodeurs MJPEG, voir du coté de Morgan ou surtout PIC VIDEO, ... c'est payant :-(

Utilises-tu un de ces 2 encodeurs?

Mes vidéos sont sans son appart quelques une mais il n'y a pas de différence.
Et oui j'ai l'option son via quicktime qui est désactivé.

Et les banks video demo marche nettement mieux. Sont-elles en MJPEG?

J'ai reçu toutes des videos sur dvd avec le NUVJ, et les hautes qualités de 720 x 576 en fichier mov. Et ça me le fait assez fort.

Tant que j'y suis quand je mets des webcams via le NUVJ et je la lance avec le controlleur, c'est fait également un peu bugger le temps que la webcam s'active (1sec de lag a peu de chose pret). Y a t'il un moyen de faire en sorte qu'elle reste constament allumer pour ne pas avoir se temps d'activation?

Hors ligne

#12 23-08-2009 21:50:34

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

J'ai enfin trouvé une solution a mon problème!!!!

J'ai mis un nouveau disque dur interne de 7200 rpm avec 16MB cache. Et j'ai également activé un chipset intel supplémentaire de 1giga turbo cache memory.

Mnt même les vidéos de 1024 tournent sans problème. Comme quoi, pc peut tourner nickel pour mixer. wink

Pas besoin d'un mac book pro a plusieurs milliers d'euros. tongue

Hors ligne

#13 23-08-2009 22:47:38

digital vandal
Membre
Lieu : lille 59
Inscription : 15-06-2004
Messages : 721

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

Jonas a écrit :

Comme quoi, pc peut tourner nickel pour mixer. wink

Pas besoin d'un mac book pro a plusieurs milliers d'euros. tongue

mouais... attends d'avoir fait quelques dizaines de prestas et de voir comment se comporte le matos sur des sessions de 6 à 8h de mix... à mon avis tu auras droit à quelques plantages.. comme tout le monde héhé.!!


desola10.jpg
>> Video Killed The Radio Star .. Internet Killed The Video Star <<
www.digitalvandal.fr
www.digital-vandal.blogspot.com

Hors ligne

#14 24-08-2009 17:40:42

Jonas
Membre
Lieu : Namur
Inscription : 28-04-2009
Messages : 340
Site Web

Re : Problemes de lag au lancement de mes videos! Un coup de main SVP!

J'ai déjà 3 prestas avec ce matos là et il m'a planté qu'une seule fois sur les 3 donc je pense que mon matos est relativement correcte. Et en cas de plantage tout est prévu, enchènement sur les cams ou second pc via l'édirol. wink

Hors ligne

Pied de page des forums