Vous n'êtes pas identifié(e).

Annonce

Bienvenue sur le reseau des VJ's francophones ! Ici on échange, on partage, on communique, on visionne, on matte, on diffuse de l'image mixée en temps réel. Pour vous tenir informé·e·s et échanger des infos sur les initiatives au service du VJing et des images live.

#1 01-12-2010 14:08:08

imhotep
Membre
Lieu : quimper
Inscription : 26-05-2009
Messages : 43
Site Web

probleme couleurs qui scintillent en filmant un vp dlp

bonjour

nous avons réalisé une install en tulles ou on projete avec un vp DLP de 4000 lum un diaporama en 3d
je bosse sur le montage du report a l'heure actuelle mais j'ai un gros soucis
les couleurs sautent en passant rapidement rouge-jaune-vert un peu comme dans une mauvaise discothèque.
je ne comprends pas a quoi cela est du ni comment m'en débarrasser , je suis un peu coincé pour retourner faire des images , on avait loué une caméra DV pour l'occase
quelqu'un connait cet effet ? y'a t'il un truc pour s'en débarrasser ?

merci pour vos conseils

Hors ligne

#2 01-12-2010 14:54:14

rep(v1.99)
Membre
Inscription : 02-11-2008
Messages : 283

Re : probleme couleurs qui scintillent en filmant un vp dlp

Ce serait pas juste un problème lié au DLP + caméra ?

Hors ligne

#3 01-12-2010 15:34:48

Aalto
Deus Ex Machina
Lieu : BXL / Paris
Inscription : 21-07-2004
Messages : 2 470
Site Web

Re : probleme couleurs qui scintillent en filmant un vp dlp

Tu as filmé à quelle ouverture/quelle vitesse de shutter et quelle framerate? Car ça ressemble fort à un problème de fréquence (quand tu filmes de la projection en 60Hz mieux vaut filmer en 30 images/s, et avec des ouvertures assez grandes + shutter speed assez élevée pour ne pas voir les rafraichissement de l'image)


19m2.pngmyspace.pngantivj.png

Hors ligne

#4 01-12-2010 18:05:05

imhotep
Membre
Lieu : quimper
Inscription : 26-05-2009
Messages : 43
Site Web

Re : probleme couleurs qui scintillent en filmant un vp dlp

je ne sais pas trop, c'était réglé en auto
la cam c'était une panasonic DVX100BE
diaph au maxi 25fps DV pal

le vp a 60hz 1024x768 joue une vidéo sur médiaplayer


la question, c'est plus de savoir si il y a un moyen de sauver les rushes

Hors ligne

#5 01-12-2010 19:32:37

l'oeil dans la main
Membre
Lieu : Creil
Inscription : 15-01-2005
Messages : 303

Re : probleme couleurs qui scintillent en filmant un vp dlp

Bonjour
je ne suis pas pas un spécialiste en du montage et de la post prod mais je penses aussi que cela vient du DLP et du coup je ne penses pas qu'il y ait grand chose à faire. sad

pour le décalage, c'est un problème bien connu. Tu as effectivement un décalage des couleurs primaire quand ton regard se déplace. Du coup c'est peut être ce qui s'est passé avec ta cam.

Hors ligne

#6 01-12-2010 20:13:06

imhotep
Membre
Lieu : quimper
Inscription : 26-05-2009
Messages : 43
Site Web

Re : probleme couleurs qui scintillent en filmant un vp dlp

le disque dlp qui tourne et genre une couleur passe deux fois dans une image et donc dominante rouge (et ca se décale un peu a chaque fois d'ou le disco effect)
ok donc j'ai plus qu'a refaire

ca n'est pas la première fois que je filme des vp, je n'avais jamais eu ce souci la , en augmentant la fréquence de la carte graphique qui gère le vp je règlerai le souci ?

Hors ligne

#7 01-12-2010 20:48:06

Aalto
Deus Ex Machina
Lieu : BXL / Paris
Inscription : 21-07-2004
Messages : 2 470
Site Web

Re : probleme couleurs qui scintillent en filmant un vp dlp

Effectivement la meilleure solution c'est de la refaire... filmer en manuel des install video n'est pas conseillé de toute façon, et je te conseille aussi de ne pas seulement monitorer sur ta camera mais sur un écran externe plus grand (ce genre de souci n'est pas forcément visible sur un écran de 3").


19m2.pngmyspace.pngantivj.png

Hors ligne

#8 01-12-2010 21:59:43

lego_man
Membre
Lieu : Bruxelles
Inscription : 29-08-2004
Messages : 2 439
Site Web

Re : probleme couleurs qui scintillent en filmant un vp dlp

sinon utilise un VP LCD, y'aura pas ce problème

Hors ligne

#9 01-12-2010 22:49:25

imhotep
Membre
Lieu : quimper
Inscription : 26-05-2009
Messages : 43
Site Web

Re : probleme couleurs qui scintillent en filmant un vp dlp

les budgets n'étant pas extensibles je ne peux pas changer le vp , je n'ai que des dlp
je peux agir sur l'ordi qui émet le signal (augmenter la fréquence qui doit etre a 60Hz ) et régler la caméra
le moniteur externe aussi, ca va etre compliqué je suis déja bien embeté pour relouer une caméra
mais j'ai un peu de temps pour faire des essais sur place
que veux tu dire par filmer en manuel ?

Hors ligne

#10 01-12-2010 23:07:06

AfterMe °!°
Membre
Inscription : 25-08-2009
Messages : 3

Re : probleme couleurs qui scintillent en filmant un vp dlp

Salut Imhotep

Je ne sais pas si ça peut t'aider. Mais j'ai déjà eu ce genre de soucis avec les éclairages urbains (pb de frequences.)
J'avais un problème de balayage sur ma vidéo. Pour le coup c'est un peu différent car ce n'était pas dû à la projection de vidéo. Donc je n'avais pas de souci de couleurs.
Au cas où si ça peut t'aider, j'ai ralenti mes images jusqu'à ne plus apercevoir le balayage. (je ne me souviens plus à combien), puis fais un export de mes métrages. Et réimporté le tout dans une nouvelle séquence puis je les ai accéléré pour revenir à la vitesse normale.
Je ne suis pas sûre que ça puisse régler ton problème, dû aux couleurs. Mais bon c'est peut-être une piste.
Dans tous les cas, le mieux est de refilmer, et comme te dit Aalto, il faut que tu aies une cam qui puisse gérer ta fréquence, et passer à 60hz {et pour un résultat optimal tu peux même changer le nombre d'images par secondes (passer en NTSC= 29.97 mais là c'est un peu plus galère en post prod)}
Le mieux est de mater sur ta notice de cam si c'est possible.
Il y a aussi pas mal de post sur le net qui parle de ce sujet.

Bon courage

Hors ligne

#11 04-12-2010 17:49:11

digital vandal
Membre
Lieu : lille 59
Inscription : 15-06-2004
Messages : 721

Re : probleme couleurs qui scintillent en filmant un vp dlp

Tiens c'est marrant (enfin pas vraiment) mais j'ai exactement le même problème!

Sans être une solution miracle, voilà comment j'ai grossièrement rattrapé le coup.
J'ai compté de combien d'images était le cycle du clignotement. 6 images dans mon cas, avant retour à la teinte de départ. Dans Première j'ai accéléré la bande à 600%. Export. Puis dans AE je l'ai ralentie à 600%. Interpolation et hop, plus de scintillement. Évidement ça marche pour moi car il y a peu de mouvement dans mon image.

Et c'est bien la première fois que je trouve ça pratique que Premiere et AE fonctionnent à l'inverse pour la vitesse. (avec 16,66666666666666% j'aurais surement eut un décalage au bout d'un moment)


desola10.jpg
>> Video Killed The Radio Star .. Internet Killed The Video Star <<
www.digitalvandal.fr
www.digital-vandal.blogspot.com

Hors ligne

Pied de page des forums